Não. Não use os pacotes no universo do Ubuntu. No passado, eles não eram atualizados com segurança. Isso significa que você pode estar perdendo correções de estabilidade e segurança. Por favor, utilize o repositório Tor Debian.